Top

NXE reportedly causes sound issues for HDMI users

I read about this over at xbox360fanboy.com, but I read about this AFTER I had experienced this on my own Xbox 360 Elite.

FBDF74BD-1C27-48B5-A51B-1DC40A1AF9E8.jpg

There’s quite a thread going at the AVForums in which several 360 owners are saying that the New Xbox Experience has caused their Xbox 360 consoles to lose all sound. The problem seems to be isolated to those who use HDMI to connect the console to their television sets, although one user has complained of the same problem using a SCART connection. For the moment, a quick fix has been discovered that seems to work for many people. If you are experiencing this glitch try the following:

* While the Xbox 360 is turned off, remove the hard drive.
* Turn on the Xbox 360.
* Once the Dashboard loads, replace the hard drive.

Reportedly, this fix only lasts while the Xbox is on. Once you turn it off, you’ll have to repeat the steps above to make the sound work again. We’ve contacted Microsoft and the company is aware of the issue. We’ll update this post when we receive more information.

Anyone else have issues with this? Or am I the only one here at Platform Nation to experience this?

  • The only thing I experienced after downloading the NXE was intermitent video for about the first 5 minutes. After that, I've had no issues and I'm hooked up to the TV with the HDMI cable.

  • I recently came across your blog and have been reading along. I thought I would leave my first comment. I don't know what to say except that I have enjoyed reading. Nice blog. I will keep visiting this blog very often.

    kaylee

    http://www.thinkpadonline.info